quarta-feira, 3 de junho de 2009

Exercício especial antigo para estudar para a prova de informática e gabarito.

Fundação Centro de Ciências e Educação Superior a Distância do Estado do Rio de Janeiro
Centro de Educação Superior a Distância do Estado do Rio de Janeiro
Rua Visconde de Niterói, 1364 – Mangueira - Rio de Janeiro / RJ – CEP: 20943-001
Tel: (021) 2299-4565 Fax: (021) 2568-0725
http://www.cederj.edu.br e-mail: cederj@cederj.rj.gov.br
Pedagogia
Informática Instrumental
Exercício Programado II

Este exercício tem como objetivo prepará-lo para a AP, porém, não
esgota todo o conteúdo. Através dele você pode ter uma idéia de como
podem ser as questões de sua avaliação. Não exite em tirar suas
dúvidas junto às tutorias. Na Plataforma CEDERJ, em Calendários e
também em Guias, você encontra o Cronograma e Roteiro para os
Encontros Presenciais de Introdução à Informática, lá colocamos o
conteúdo de cada encontro. Ele também é uma fonte de pesquisa.
Bom estudo!
Profª Beth Bastos, Leila Andrade e Carmen Granja
1. Qual a extensão de sua apresentação de slides?
R:
2. Elaborei uma Apresentação no Impress para o trabalho de Filosofia. Preciso
estar atento as seguintes dicas, marque as corretas.
() Uma boa apresentação é aquela que fala por si só por isso devemos usar um
grande numero de slides e de recursos como: imagens divertidas, fontes
grande e coloridas, texto bem explicativo, filmes, gráficos etc.
() Durante sua apresentação não leia sua apresentação isso é redundante e
transforma sua apresentação num absoluto tédio.
() Uma apresentação bem planejada exibe um novo slide, proporciona ao
público a oportunidade de ler e digerir o material e, em seguida, permite a
apresentação de comentários que aprofundam a imagem na tela. Nunca fale
junto com o slide.
() Limite a apresentação ao que o software oferece. Não use imagens e
elementos gráficos externos, inclusive vídeo, para variar e atrair visualmente.
2. Para inserir uma imagem em uma apresentação que você está preparando
no OpenOffice Impress, é verdadeira seguinte seqüência de ações:
() Clicar em Inserir>Figura>Do Arquivo
() Clicar em Inserir>Objeto>Do Arquivo
() Clicar em Formatar>Estilos
() Clicar em Inserir>Arquivo
() Clicar em Inserir>Figura
3. Para inserir um efeito de transição em uma apresentação slides que você
estpreparando no OpenOffice Impress, é verdadeira seguinte seqüência de
ações:
Fundação Centro de Ciências e Educação Superior a Distância do Estado do Rio de Janeiro
Centro de Educação Superior a Distância do Estado do Rio de Janeiro
Rua Visconde de Niterói, 1364 – Mangueira - Rio de Janeiro / RJ – CEP: 20943-001
Tel: (021) 2299-4565 Fax: (021) 2568-0725
http://www.cederj.edu.br e-mail: cederj@cederj.rj.gov.br
() Clicar em Apresentação de Slides>Transição de Slides
() Clicar em Ferramentas>Configurar Apresentação
() Clicar em Apresentação de Slides>Animação
() Clicar em Inserir>Transição de Slides
() Clicar em Inserir>Apresentação de Slides Personalizada
4. Como devo proceder no editor de apresentação do OpenOffice Impress
para:
Para inserir um link -
E um gráfico
E os dados do gráfico –
Criando um PDF –
Salvando com HTML –
5. Quanto ao editor de apresentação do OpenOffice Impress estão corretas as
informações:
( ) O Impress não possui um Assistente de Apresentação.
( ) No assistente de apresentação as opções a escolher são: Abrir uma
apresentação existente e Apresentação vazia.
() Para inserir um novo slide na apresentação, clique no Menu Inserir / Slide.
() Para inserir um fundo (ou segundo plano) no slide existem diversas
maneiras. Uma dela é Menu Formatar / Página / Configuração de página com
duas abas: Página e Plano de Fundo.
() Para formatar a fonte do texto clique em Menu Fonte / Caratere.
( ) Para alterar as letras do texto de um slide para todas maiúsculas ou todas
minúsculas, selecione o texto que será alterado. No menu, clique em
Formatar,/ Maiúscula.
6. Dê três exemplos do que é possível adicionar a um documento em edição no
OpenOffice por meio do Menu Inserir.
R.:
7. O que são Hoax?
R:
8. Cite dois sites relacionados à pesquisa acadêmica, artigos, teses entre
outro:
R:
9 Cite três serviços disponíveis na internet:
10. Como proceder para limpar os rastros dos sites visitados no Mozila
FireFox?
Internet”.
R:
Fundação Centro de Ciências e Educação Superior a Distância do Estado do Rio de Janeiro
Centro de Educação Superior a Distância do Estado do Rio de Janeiro
Rua Visconde de Niterói, 1364 – Mangueira - Rio de Janeiro / RJ – CEP: 20943-001
Tel: (021) 2299-4565 Fax: (021) 2568-0725
http://www.cederj.edu.br e-mail: cederj@cederj.rj.gov.br
11. Como salvar uma página na internet?
R:
12. Gostaria de ter mais informação sobre Hoax de computador além do que
encontrei no Módulo, uma opção é procurar um livro na livraria ou biblioteca,
outra opção é buscar essa informação na Internet. Descreva como você iria
obter informação sobre vírus de computador na Internet.
R:
13. Utilizando a tabela abaixo, obtenha o resultado a partir da planilha de
cálculos.
=SOMA(A1:A6)
=MÉDIA(B1:B6)
=MULT(A1;C1)
=B1*D5
=E5/F6
14. Das fórmulas abaixo, quais delas fornece a média aritmética dos números
situados na coluna B, entre as linhas 5 e 20, de uma planilha no OpenCalc.
() =MÉDIA(B5:B20/20)
() =SOMA(B5:B20)/2
() =MÉDIA(B5:B20)
() =MULT(B5:B20)
() =(B5+B20)MÉDIA/20
15. Cada folha da planilha é uma grade formada por linhas e colunas que ao se
encontrarem definem células. Por exemplo, a linha 2 e a coluna B ao se
cruzarem definem a célula B2. Células são unidades de inserção de dados,
nelas podemos inserir: textos, números, fórmulas e funções. Escreva a fórmula
Fundação Centro de Ciências e Educação Superior a Distância do Estado do Rio de Janeiro
Centro de Educação Superior a Distância do Estado do Rio de Janeiro
Rua Visconde de Niterói, 1364 – Mangueira - Rio de Janeiro / RJ – CEP: 20943-001
Tel: (021) 2299-4565 Fax: (021) 2568-0725
http://www.cederj.edu.br e-mail: cederj@cederj.rj.gov.br
adequada a cada uma das operações como se você estivesse digitando na linha
de entrada de fórmulas do OpenOffice.
Some o valor célula C1 com o valor da célula C4.
R.
Faça o somatório do valor das células de B1 até B20.
R.
Calcule a média aritmética do valor das células D1 e D2.
R:
Multiplique o valor da célula K3 por 2.
R.
Subtraia o valor da célula M4 do valor da célula P2
R.
Some 10 ao valor da célula L3
R.
Vinte por cento do valor da célula V4
R.
16. O que é E-learning?
R.
17. O que é podcasting? Como funciona?
R.
18. Marque V (verdadeira) e F (Falsa) nas afirmativas abaixo:
() RSS significa: Really Simple Syndication - Serve como índice de alterações
que ocorram em determinado site, este sistema também é conhecido como
Feed.
() Quando um visitante acessa seu Podcast, não tem a opção de copiar um link
que, adicionado a um agregador, avisa automaticamente ao visitante que você
atualizou o seu Podcast, com a opção de baixar o conteúdo para o computador
do visitante.
() Wiki - Significa "rápido" na língua havaiana. É um hipertexto que pode ser
editado on line por qualquer pessoa. Entretanto, as páginas Wiki possuem um
link "Edit this page", no qual podemos modificar escrever, deixar recados,
opinar etc. A maioria dos softwares servidores Wiki é gratuito e existe para os
principais sistemas operacionais.
() O WebNote é uma ferramenta paga para edição de texto direto pela
internet. Funciona como um mural de recados que podem ser
postados/editados por qualquer pessoa, desde que tenha login e senha.
() Autoridade Certificadora (AC) - é a entidade responsável por emitir
certificados digitais. Estes certificados podem ser emitidos para diversos tipos
de entidades, tais como: pessoa, computador, departamento de uma
instituição, instituição, etc.
Fundação Centro de Ciências e Educação Superior a Distância do Estado do Rio de Janeiro
Centro de Educação Superior a Distância do Estado do Rio de Janeiro
Rua Visconde de Niterói, 1364 – Mangueira - Rio de Janeiro / RJ – CEP: 20943-001
Tel: (021) 2299-4565 Fax: (021) 2568-0725
http://www.cederj.edu.br e-mail: cederj@cederj.rj.gov.br
() Emoticons - São pequenas imagens que expressam um estado emocional.
Esse recurso é utilizado para enviar mensagens escritas para ajudar o leitor a
entender o estado emocional de quem enviou uma determinada mensagem.
19. O que vem a ser internetês?
R:
20. Dê cinco exemplos de aplicativos, dizendo suas funções.
R.

Pedagogia - Informática Instrumental - Exercício Programado II (gabarito)

1. Qual a extensão de sua apresentação de slides?
R: .ODP

2. Elaborei uma Apresentação no Impress para o trabalho de Filosofia. Preciso estar atento as seguintes dicas, marque as corretas.
(E) Uma boa apresentação é aquela que fala por si só por isso devemos usar um grande numero de slides e de recursos como: imagens divertidas, fontes grande e coloridas, texto bem explicativo, filmes, gráficos etc.
(C) Durante sua apresentação não leia sua apresentação isso é redundante e transforma sua apresentação num absoluto tédio.
(C) Uma apresentação bem planejada exibe um novo slide, proporciona ao público a oportunidade de ler e digerir o material e, em seguida, permite a apresentação de comentários que aprofundam a imagem na tela. Nunca fale junto com o slide.
(E) Limite a apresentação ao que o software oferece. Não use imagens e
elementos gráficos externos, inclusive vídeo, para variar e atrair visualmente.

3. Para inserir uma imagem em uma apresentação que você está preparando no OpenOffice Impress, é verdadeira seguinte seqüência de ações:
(X) Clicar em Inserir>Figura>Do Arquivo
( ) Clicar em Inserir>Objeto>Do Arquivo
( ) Clicar em Formatar>Estilos
( ) Clicar em Inserir>Arquivo
( ) Clicar em Inserir>Figura

4. Para inserir um efeito de transição em uma apresentação slides que você está preparando no OpenOffice Impress, é verdadeira a seguinte seqüência de ações:
(X) Clicar em Apresentação de Slides>Transição de Slides
( ) Clicar em Ferramentas>Configurar Apresentação
( ) Clicar em Apresentação de Slides>Animação
( ) Clicar em Inserir>Transição de Slides
( ) Clicar em Inserir>Apresentação de Slides Personalizada

5. Como devo proceder no editor de apresentação do OpenOffice Impress para:

Para inserir um link CLICAR EM INSERIR>HIPERLINK

E um gráfico CLICAR EM INSERIR>GRÁFICO

E os dados do gráfico CLICAR EM EXIBIR>TABELA DE DADOS DO GRÁFICO

Criando um PDF CLICAR EM ARQUIVO>EXPORTAR COMO PDF

Salvando com HTML CLICAR EM ARQUIVO>EXPORTAR>TIPO DE ARQUIVO DOCUMENTO HTML

6. Quanto ao editor de apresentação do OpenOffice Impress estão corretas as informações:
(E) O Impress não possui um Assistente de Apresentação.
(E) No assistente de apresentação as opções a escolher são: Abrir uma apresentação existente e Apresentação vazia.
(C) Para inserir um novo slide na apresentação, clique no Menu Inserir / Slide.
(C) Para inserir um fundo (ou segundo plano) no slide existem diversas maneiras. Uma dela é Menu Formatar / Página / Configuração de página com duas abas: Página e Plano de Fundo.
(E) Para formatar a fonte do texto clique em Menu Fonte / Caratere.
(E) Para alterar as letras do texto de um slide para todas maiúsculas ou todas minúsculas, selecione o texto que será alterado. No menu, clique em Formatar,/ Maiúscula.

7. Dê três exemplos do que é possível adicionar a um documento em edição no OpenOffice por meio do Menu Inserir.
R.: CABEÇALHO, RODAPÉ, CAMPOS (DATA, HORA, Nº DE PÁGINA,ETC)

8. O que são Hoax?
R: SÃO ALARME FALSO OU BOATO, GERALMENTE UMA MENSAGEM SOBRE UMA AMEAÇA QUE, NA VERDADE, NÃO EXISTE. NÃO SÃO CONSIDERADOS VÍRUS.

9. Cite dois sites relacionados à pesquisa acadêmica, artigos, teses entre outro:
R: SITES DA USP E UNICAMP

10. Cite três serviços disponíveis na internet:
R: DICIONÁRIO; AGENDA E TRADUTOR.

11. Como proceder para limpar os rastros dos sites visitados no Mozila FireFox?
R: CLICAR EM FERRAMENTA>DADOS PESSOAIS>HISTÓRICO.

12. Como salvar uma página na internet?
R: CLICAR EM ARQUIVO>SALVAR COMO(ESCOLHE ONDE SALVAR E TIPO DE ARQUIVO).

13. Gostaria de ter mais informação sobre Hoax de computador além do que encontrei no Módulo, uma opção é procurar um livro na livraria ou biblioteca, outra opção é buscar essa informação na Internet. Descreva como você iria obter informação sobre vírus de computador na Internet.
R: ENTRO NO SITE DE BUSCA>DIGITO “VIRUS”>CLICO EM PESQUISAR> INICIO A PESQUISA PROCURANDO UM LINK QUE ATENTA A MINHA NECESSIDADE.

14. Utilizando a tabela abaixo, obtenha o resultado a partir da planilha de cálculos.

=SOMA(A1:A6) = SOMATÓRIO DE (10+5+6+10+3+0) = 34

=MÉDIA(B1:B6) = FUNÇÃO DE MÉDIA (9+4+7+4+7+8)/6 = 6,5

=MULT(A1;C1) = FUNÇÃO DE MULTIPLICAÇÃO (10*6) = 60

=B1*D5 = MULTIPLICAR 9*10 = 90

=E5/F6 = DIVIDIR 10/2 = 5

15. Das fórmulas abaixo, quais delas fornece a média aritmética dos números situados na coluna B, entre as linhas 5 e 20, de uma planilha no OpenCalc.
( ) =MÉDIA(B5:B20/20)
( ) =SOMA(B5:B20)/2
(X) =MÉDIA(B5:B20)
( ) =MULT(B5:B20)
( ) =(B5+B20)MÉDIA/20

16. Cada folha da planilha é uma grade formada por linhas e colunas que ao se encontrarem definem células. Por exemplo, a linha 2 e a coluna B ao se cruzarem definem a célula B2. Células são unidades de inserção de dados, nelas podemos inserir: textos, números, fórmulas e funções. Escreva a fórmula adequada a cada uma das operações como se você estivesse digitando na linha de entrada de fórmulas do OpenOffice.

Some o valor célula C1 com o valor da célula C4. R: =C1+C4

Faça o somatório do valor das células de B1 até B20. R: =SOMA(B1:B20)

Calcule a média aritmética do valor das células D1 e D2. R: =MÉDIA(D1+D2)

Multiplique o valor da célula K3 por 2. R: k3*2

Subtraia o valor da célula M4 do valor da célula P2. R: =M4-P2

Some 10 ao valor da célula L3. R: =L3+10

Vinte por cento do valor da célula V4. R: =PERCENTIL(V4;20%)

17. O que é E-learning?
R: TODA FORMA DE ENSINO ATRAVÉS DE PLATAFORMAS QUE UTILIZAM A INTERNET COMO MEIO DE COMUNICAÇÃO ENTRE FORMANDOS/ALUNOS E O FORMADOR/PROFESSOR.

18. O que é podcasting? Como funciona?
R. SÃO PROGRAMAS QUE ORGANIZAM INFORMAÇÕES VISTAS PELO USUÁRIO SENDO POSSÍVEL PRODUZIR MIXAGEM, PROGRAMA DE RÁDIO. UTILIZA MICROFONE, COMPUTADOR E UM PROGRAMA QUE GRAVE ÁUDIO.

19. Marque V (verdadeira) e F (Falsa) nas afirmativas abaixo:
(F) RSS significa: Really Simple Syndication - Serve como índice de alterações que ocorram em determinado site, este sistema também é conhecido como Feed.
(F) Quando um visitante acessa seu Podcast, não tem a opção de copiar um link que, adicionado a um agregador, avisa automaticamente ao visitante que você atualizou o seu Podcast, com a opção de baixar o conteúdo para o computador do visitante.
(V) Wiki - Significa "rápido" na língua havaiana. É um hipertexto que pode ser editado on line por qualquer pessoa. Entretanto, as páginas Wiki possuem um link "Edit this page", no qual podemos modificar escrever, deixar recados, opinar etc. A maioria dos softwares servidores Wiki é gratuito e existe para os principais sistemas operacionais.
(F) O WebNote é uma ferramenta paga para edição de texto direto pela internet. Funciona como um mural de recados que podem ser postados/editados por qualquer pessoa, desde que tenha login e senha.
(V) Autoridade Certificadora (AC) - é a entidade responsável por emitir certificados digitais. Estes certificados podem ser emitidos para diversos tipos de entidades, tais como: pessoa, computador, departamento de uma instituição, instituição, etc.
(V) Emoticons - São pequenas imagens que expressam um estado emocional. Esse recurso é utilizado para enviar mensagens escritas para ajudar o leitor a entender o estado emocional de quem enviou uma determinada mensagem.

20. O que vem a ser internetês?
R: É A LINGUAGEM FALADA, ESCRITA E LIDA NO MUNDO VIRTUAL.

21. Dê cinco exemplos de aplicativos, dizendo suas funções.
R: BLOGS - É UM DIÁRIO DIGITAL;
ORKUT - REDE SOCIAL DE RELACIONAMENTO;
SALA DE BATE-PAPO - SÃO CHATS COM SALAS POR ASSUNTO OU INDIVIDUAL.
TORPEDOS - MENSAGEM DE TEXTO VIA CELULAR;
COMUNICADORES INSTANTÂNEOS - CANAL DE COMUNICAÇÃO RÁPIDA(MSN, ICQ)

Bons estudos!!!

Nenhum comentário:

Postar um comentário

Postar um comentário